prevent all user install plugin and theme